Windows

Gigabyte GA-X79-UD3 and Sleep mode in Windows 7

Recently I upgraded my system to LGA2011 CPU and used Gigabyte GA-X79-UD3 F20 motherboard. I used to have problem with sleep mode in Windows 7 Ultimate 64bit and I tried everything with no luck at all.

All the sudden, I think my PCI sound card (Audigy ZS2) may cause the sleep problem?!? Yep, I took it out and the sleep mode is now working like it should.

If anyone has the same problem like me, you can try to take some add-on cards out ūüôā

Remember, before you do anything, check the Gigabyte’s website for latest BIOS update.

Hope this helps,

Ricky

Disable Ads in uTorrent

If you have downloaded something from P2P website, you might come cross the uTorrent application, it’s a tiny P2P client for most of operating systems. I’m running uTorrent 3.3.2.

Originally, it doesn’t come with ads. Now, it does have ads and sometime you just hate them.

This will show you how to disable them. This guide is for Windows users but it may work for Mac users as well (need to confirm).

1st, Open uTorrent application

2nd, go to Options > Preferences > Advanced

3rd, you will type the following, one by one, in the empty box next to Filter:

offer

then look for,

offers.left_rail_offer_enabled — set value=False

offers.sponsored_torrent_offer_enabled — set value=False

utorrent-spon

Next, type:

upsell

then look for,

gui.show_plus_upsell — set value=False

utorrent-upsell

Click OK when you finished.

Close (X) all the windows, make sure you right-click on the uTorrent’s icon on Taskbar and select Exit.

Open uTorrent application again. Woah, no more ads.

Hope this helps,

Ricky

Source: LifeHacker

Xmarks Freezes on Firefox

Updated: You should be able to download directly from Firefox via Add-on menu. It’s fixed =)

I’m using Xmarks to sync all my bookmarks too all browsers I’m using. It works perfectly on Chrome and IE but Firefox. I found out the problem that Firefox addon’s website didn’t update the latest version of Xmarks.

When I updated the Xmarks to the latest version, the problem solved.

This link shows you where to get the latest version of Xmarks.

Open your Firefox browser, copy/paste the link below to your address bar

https://addons.mozilla.org/en-US/firefox/addon/xmarks-sync/versions/

Download the Version 4.2.4 (9/7/13) by left click on it, and hit Install when asked.

Restart the Firefox browserxmakr

Check on your bottom left of the Firefox, you will see Xmark logo > click on it > Run Setup Wizard (to fill your info)

I think you can do it from here.

Best,

Ricky

Adobe Camera Raw 8.1 Standalone for Mac & Windows

Direct links for Camera Raw 8.1 for Mac & Windows

Camera Raw 8.1-Mac

Camera Raw 8.1-Windows

Bugs Corrected in Camera Raw 8.1

  • Occasionally the Fill Light adjustment introduced artifacts. This only occurred when processing an image using the PV2010 process version.
  • When using the Red Eye removal tool, setting red eye darken to 100% would lighten the adjustment instead of darkening it.
  • Reduced the default amount of sharpening applied to images taken with the Fuji X100s camera.

New Camera Support in the Camera Raw 8.1

  • Hasselblad H5D-60
  • Olympus PEN E-P5
  • Olympus PEN E-PL6
  • Phase One IQ260*
  • Ricoh GR
  • Panasonic LUMIX DMC-G6
  • Panasonic LUMIX DMC-LF1

Hope this helps!

Ricky

Source: Adobe’s Blog, Article:¬†Keeping Photoshop Up-To-Date, Release Notes

 

Simple way to remove oil/shiny face in photos

You need: Photoshop and patience.

1. Select the oil area on the photo, usually on the faces (use the tool you like to select, ie. magic wand, quick mask,..). Make sure you adjust the Feather around 5px (Right click on selected area > Feather)

2. Copy the selected area to a new layer and Ctrl-V (paste)

3. Select Eyedropper Tool to pick the color near the oil area

4. Select Brush Tool (Opacity = 20%, size = your preferred size) and use it on the new layer. Make sure you set Mode = Darken on new layer.

5. Start brushing the selected area slowly so you can see the changes.

6. Save as to new file and you’re done!

Hope this helps someone,

Ricky

 

Windows 7 Installation errors

Last week, I reinstalled Windows 7 and I had problems where they copy files from DVD to my hard drive.

I tried to remove some peripheral devices but it wont help as suggested on some tech website.

This is my trick that worked for me. If your RAM is greater than 4GB, take it out and try the installation again.

It might work for you too. Another things you should consider: burn DVD at 2-4X and check sum of your ISO–make sure it matches with its source